ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Accessories & Modifications (Farkles) > Windshields

Reply
 
Thread Tools Display Modes
Old March 17th, 2014   #1
bignslo
Member
 
Join Date: Aug 2010
Location: martinez,Ca
Posts: 55
Rep Power: 0 bignslo can only hope to improve
Default windscreen not working

OK I have searched and not found a response. The windscreen is not moving back down after going all the way up. The motor is not running so I know the cables are not stripped or the worm gear.Are there adjustments on the limit switches or should I replace the relay??? Anybody please help, I am spoiled and want the power window to work....
__________________
05 ST1300A, 03 KLR250,06 Yamaha Stratoliner wrecked good and gone, 70Trail90 long gone, YZ460 that I would like to forget and long gone, & 77 KZ1000 one nice bike for the times gone, 70 Kawi H1 500 triple wheelie bike gone, and 1st bike 72 Yamaha 175 enduro traded away
bignslo is offline   Reply With Quote
Old March 17th, 2014   #2
maura
Super Moderator
 
maura's Avatar
 
Join Date: Oct 2008
Location: Vancouver, Canada
Posts: 1,431
Rep Power: 128 maura will become famous soon enough
Default Re: windscreen not working

Quote:
Originally Posted by bignslo View Post
OK I have searched and not found a response. The windscreen is not moving back down after going all the way up. The motor is not running so I know the cables are not stripped or the worm gear.Are there adjustments on the limit switches or should I replace the relay??? Anybody please help, I am spoiled and want the power window to work....
This thread has the information you are seeking. Sorry.

http://www.st1300.us.com/showthread....ght=windscreen
__________________
-------===|||===-------




2008 Honda ST1300
2012 Honda ST1300 BambiBroke
2006 Honda ST1300 sold
maura is offline   Reply With Quote
Old March 17th, 2014   #3
bignslo
Member
 
Join Date: Aug 2010
Location: martinez,Ca
Posts: 55
Rep Power: 0 bignslo can only hope to improve
Default Re: windscreen not working

my windscreen will work after awhile. It seems to stop working if I move it all the way up, then it won't go down for a time. If I don't go all the way up it will work all day. I am wondering if there is a problem with the down switch or relay that somebody has experienced. It is not in a bind and the cables are not stuck and it is not making a sound when I hit the switch. I would hate to take it to the dealer$$$$$$$ and have all replaced if it is just a relay or switch.
__________________
05 ST1300A, 03 KLR250,06 Yamaha Stratoliner wrecked good and gone, 70Trail90 long gone, YZ460 that I would like to forget and long gone, & 77 KZ1000 one nice bike for the times gone, 70 Kawi H1 500 triple wheelie bike gone, and 1st bike 72 Yamaha 175 enduro traded away
bignslo is offline   Reply With Quote
Old March 18th, 2014   #4
zldrider
Chief Bottle-washer
 
zldrider's Avatar
 
Join Date: Jun 2008
Location: Redmond, WA
Posts: 4,650
Rep Power: 3 zldrider will become famous soon enough
Default Re: windscreen not working

One shouldn't be raising the windshield all the way up anyway.

As I just told someone else new to the ST, that is not a good idea. I did that and broke my windshield motor and had to replace it.

This varies by windshield but, you don't have to raise it more than 3/4 - 1 inch to achieve a good flow of air into your helmet.

Lots of ex-cruiser riders are used to looking through their windshields and raise the ST's shield too high. With a SportTouring bike, you want to look over the windshield, not through it.

Raising it too high does many bad things:
  1. Puts too much strain on the motor.
  2. Impacts fuel economy.
  3. Doesn't all cooling air to the helmet vents.
  4. Windshield hard to see through in rain.

If none of those reasons mean much to you, consider that a new windshield motor costs around $400.

The only time I raise my shield all the way up is in the garage when I want to work under the dash and have to remove the shield.

__________________
Joe Zulaski
Redmond, WA
MSF RiderCoach
STOC# 929, IBA# 218

zldrider is offline   Reply With Quote
Old March 18th, 2014   #5
bignslo
Member
 
Join Date: Aug 2010
Location: martinez,Ca
Posts: 55
Rep Power: 0 bignslo can only hope to improve
Default Re: windscreen not working

when I am cruising down the slabs @ 70-80 mph and cages are around I raise it all the way up so I don't have to eat any rocks or debri thrown up. I like to ride fast and have to remind myself constantly "don't follow too close". Any way I fixed the problem by using an anti-corrosion spray on the limit switches and lubed the tracks. Motor was not in a bind ,worm gear fine, cables fine, not out of sinc. It seemed the up and down limit switches were sticking or not making contact or not breaking the circuit. And by the way Westernhonda.com out of Scottsdale,AZ has the whole assembly(motor and track) listed as $415 on their website if any body should ever need it. Great price and your local Honda dealer might just match the price if you ask.
__________________
05 ST1300A, 03 KLR250,06 Yamaha Stratoliner wrecked good and gone, 70Trail90 long gone, YZ460 that I would like to forget and long gone, & 77 KZ1000 one nice bike for the times gone, 70 Kawi H1 500 triple wheelie bike gone, and 1st bike 72 Yamaha 175 enduro traded away

Last edited by bignslo; March 24th, 2014 at 10:08 PM.
bignslo is offline   Reply With Quote
Old February 7th, 2015   #6
paneuro
New Member
 
Join Date: Jul 2014
Posts: 2
Rep Power: 0 paneuro can only hope to improve
Default

Had the same problem. A trusted local bike shop had it check and its the servo motor. I initially thought its the windshield motors.
paneuro is offline   Reply With Quote
Old February 7th, 2015   #7
echo
Guest
 
Posts: n/a
Default Re: windscreen not working

Quote:
Originally Posted by zldrider View Post
One shouldn't be raising the windshield all the way up anyway.

As I just told someone else new to the ST, that is not a good idea. I did that and broke my windshield motor and had to replace it.

This varies by windshield but, you don't have to raise it more than 3/4 - 1 inch to achieve a good flow of air into your helmet.

Lots of ex-cruiser riders are used to looking through their windshields and raise the ST's shield too high. With a SportTouring bike, you want to look over the windshield, not through it.

Raising it too high does many bad things:
  1. Puts too much strain on the motor.
  2. Impacts fuel economy.
  3. Doesn't all cooling air to the helmet vents.
  4. Windshield hard to see through in rain.

If none of those reasons mean much to you, consider that a new windshield motor costs around $400.

The only time I raise my shield all the way up is in the garage when I want to work under the dash and have to remove the shield.


Here are my thoughts on this problem.

I think these windshield innards get damaged putting the windshield up and down at speed. (over 50 mph) If you must be a nervous nelly and raise and lower the shield at least slow down to 40 or less. The air pressure at speed on the windshield must be immense.

Better yet keep your fiddling with it standing still.

Just my opinion!

Last edited by echo; February 8th, 2015 at 06:44 AM.
  Reply With Quote
Old February 7th, 2015   #8
Rob2m
Loquacious Member
 
Rob2m's Avatar
 
Join Date: Jul 2013
Location: Hull UK
Posts: 801
Rep Power: 64 Rob2m will become famous soon enough
Default Re: windscreen not working

It's probably the lower limit switch, it was on mine, its been alright since I cleaned it as best I could without taking the whole front end to bits, link below.


http://www.st1300.us.com/showthread.php?t=4168
__________________
"Today’s ride will remind me forever how good it is to be a motorcyclist, how good it is to be alive and how much we need to live life, rather than watch it pass us by." Green VFR. 1970-2012
Rob2m is offline   Reply With Quote
Old February 7th, 2015   #9
chaissos
Donators
 
chaissos's Avatar
 
Join Date: Jun 2012
Location: Rouand'a'bout San Antonio
Posts: 2,124
Rep Power: 90 chaissos will become famous soon enough
Default Re: windscreen not working

Just curious...why is this under "Lighting"?
__________________
Scott, 2012 "STutter", STOC# 8642
Go forth and be a force of awesome - do epic shit.
chaissos is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 02:08 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM